SUMが応答を停止する

症状
  • アップデートの展開に、予想よりも長い時間がかかる。

  • ベースラインでインベントリを実行すると、SUMが応答を停止する。

  • SUMが突然シャットダウンする。

  • iLO 5 1.15からiLO 5 1.10にダウングレードすると、SUMで依存関係が生成されず、インストールが失敗します。

解決方法 1
アクション
以下の操作を試してください。
  • SUMを起動します。

  • clean-cacheを実行し、SUMを起動します。

  • SUMエンジンをシャットダウンします。SUMディレクトリからコマンドsmartupdate shutdownengineを使用します。

  • コンピューターを再起動して、SUMをもう一度実行します。

解決方法 2
原因

SUMにシステムリソースまたはネットワークリソースがない可能性があります。

アクション
一度に50以上のノードまたは10以上のVMwareノードを展開しないでください。
解決方法 3
原因

複数のベースラインでインベントリを実行すると、非常に多くのシステムリソースを使用する場合があります。

アクション
SPPベースラインへのインベントリの実行は、一度に1つずつとしてください。
解決方法 4
原因

SUM 8.1ではiLOのダウングレードがサポートされていないため、SUM で依存関係が表示されず、インストールに失敗します。

アクション
SUM の外部でダウングレードを実行してください。ILO 5 インターフェイスを使用して、iLO 5スマートコンポーネントをディレクトリに抽出し、ファームウェアのバイナリファイルを直接アップロードします。