SUM 停止响应

症状
  • SUM 部署更新所花的时间比预期时间长。

  • 在基准上执行清点时,SUM 停止响应。

  • SUM 意外关闭。

  • 从 iLO 5 1.15 降级到 iLO 5 1.10 时,SUM 不生成任何依赖项并且无法安装。

解决方案 1
操作
尝试采取以下措施。
  • 启动 SUM。

  • 运行 clean-cache,然后启动 SUM。

  • 关闭 SUM 引擎。从 SUM 目录中执行 smartupdate shutdownengine 命令。

  • 重新启动计算机,然后再次运行 SUM。

解决方案 2
原因

SUM 可能没有系统或网络资源。

操作
每次不要部署超过 50 个节点,或者每次不要部署超过 10 个 VMware 节点。
解决方案 3
原因

在多个基准上执行清点可能会使用太多的系统资源。

操作
每次在一个 SPP 基准上执行清点。
解决方案 4
原因

由于 SUM 8.1 不支持 iLO 降级,因此 SUM 不显示任何依赖项并且无法安装。

操作
在 SUM 之外执行降级。将 iLO 5 智能组件解压缩到某个目录,然后直接使用 iLO 5 界面上载固件二进制文件。