SUM cannot connect to a node

Symptom

SUM displays the message: Unable to login or identify node as a supported device.

Solution 1
Cause

SUM has connection issues with the remote node.

Action
Check the following:
  • The node is active on the network.

  • Network ports are open.

  • Make sure that Windows nodes have the $Admin share enabled.

  • Make sure that HTTP and SSH access are enabled for Linux nodes.

Solution 2
Cause

User credentials are incorrect.

Action
Verify that valid user credentials are provided.