SUMノードのインベントリが失敗する

症状
  • インベントリがリモートのWindowsノードに応答しない。ノードログにステータスRegOpenExに関するエラーメッセージが表示される。

  • SUMにVMwareノードのインベントリエラーが表示される。

解決方法 1
原因

バックアップやレジストリにアクセスするプロセスなど、別のプロセスがリモートのWindowsノードで動作している可能性があります。

アクション
レジストリにアクセスしているリモートプロセスをシャットダウンするか、ノードでローカルにSUMを実行し、インベントリを実行してアップデートを展開します。
解決方法 2
原因

VMwareサービスが開始されていません。

アクション
  1. VMwareサービスが実行されていることを確認します。VMware ESXiシェルにログインします。
  2. プロバイダーバージョンを確認し、esxcli software vib list | grep smxと入力します。
  3. プロバイダーサービスが実行されているかどうか確認し、/etc/init.d/sfcbd-watchdog statusと入力します。
  4. プロバイダーがクエリに応答するかどうか確認してから、enum_instances SMX_SCInstallationService root/hpqと入力します。
  5. サービスを再起動するには、/etc/init.d/sfcbd-watchdog restart; /etc/init.d/sfcbd-watchdog status;と入力します。