SUM stops responding

Symptom
  • SUM takes more time to deploy updates than expected.

  • SUM stops responding when performing inventory on a baseline.

  • SUM shuts down unexpectedly.

  • SUM does not generate any dependency and fails to install when downgrading from iLO 5 1.15 to iLO 5 1.10.

Solution 1
Action
Try the following actions.
  • Launch SUM.

  • Run clean-cache, and then launch SUM.

  • Shut down the SUM engine. Use the command smartupdate shutdownengine from the SUM directory.

  • Restart the computer and run SUM again.

Solution 2
Cause

SUM might not have system or network resources.

Action
Do not deploy more than the 50 nodes at a time, or 10 VMware nodes at a time.
Solution 3
Cause

Performing inventory on more than one baseline might use too many system resources.

Action
Perform inventory on one SPP baseline at a time.
Solution 4
Cause

SUM does not show any dependency and fails to install because SUM 8.1 does not support iLO downgrade.

Action
Perform the downgrade outside of SUM. Extract iLO 5 Smart Component to a directory and then upload the firmware binary file directly using the iLO 5 interface.