HP SUM cannot connect to a node

Symptom

HP SUM displays the message Unable to login or identify node as a supported device.

Cause

HP SUM has connection issues with the remote node.

Action

Check the following:

  • The node is active on the network.

  • Network ports are open.

  • Make sure Windows nodes have the $Admin share enabled.

  • Make sure HTTP and SSH access are enabled for Linux nodes.