VMware ノードのインベントリにエラーが表示される

症状

HP SUM に VMware ノードのインベントリエラーが表示される

原因

VMware サービスが開始されていません。

処置

解決方法:次の手順に従って、VMware サービスが実行されていることを確認します。

  1. VMware ESXi シェルにログインします。

  2. プロバイダーバージョンを確認し、esxcli software vib list | grep smx と入力します。

  3. プロバイダーサービスが実行されていることを確認し、/etc/init.d/sfcbd-watchdog status と入力します。

  4. プロバイダーがクエリに応答することを確認し、enum_instances SMX_SCInstallationService root/hpq と入力します。

  5. サービスを再起動する必要がある場合は、/etc/init.d/sfcbd-watchdog restart; /etc/init.d/sfcbd-watchdog status;と入力します。